Unable to boot into Gladys console

I’m a noob to Gladys (and not used linux for a long time).
I’ve imaged using raspberry pi imager v 1.8.1 creating Gladys Assistant 64bit to a microsd card, I have a Pi4B.
It boots into tty1 - I don’t know how to get into the Gladys console from here.
In tty1 I can run “sudo raspi-config” and alter settings and run “sudo apt-get install lightdm” to install a desktop. tty1 also allows me to login as pi and my new password.
In the debian desktop I cannot get passed the login screen, when I enter an incorrect password it tells me, when I enter the correct one the screen goes black then the login box re-appears.
ctrl-alt-f2 and ctrl-alt-f3 don’t take me to the cli.
My grandmother was called Gladys so besides it appearing to be a good product I am also keen to use it for that reason!
Any advice welcome.

1 Like

Hi John and welcome on Gladys ! :slight_smile:

What do you mean by “The Gladys console” ?

Gladys is a web based product, so you need to access it from your browser.

Did you see our installation tutorial for Raspberry Pi?

Salut Pierre,
Thank you.
I tried http://gladys.home again and this time it worked. I think the network cable keeps popping out.
I expected it to work on a directly connected monitor - that’s where I was been mainly working from.

I’ve now got a sonoff dongle recognising radiator valves.

I planned to buy a 15cm (or so) monitor to attach to the back of the pi to use as a controller, therefore avoiding wifi/network altogether. Is that not possible with Gladys?


It’s possible but I don’t think it will be that useful/nice :smiley:

If you want a secondary screen, better just buy a cheap Android tablet and stick it to your wall so you can control your home from here :slight_smile: Just hide the pi in a closet !